Question DVDA Bluray Menus not working correctly

  • Posts: 1
  • Thank you received: 0
i guys, 
Am using DVDA in bluray mode...I have come up against a problem
i built a dual layer BR with a choose movie menu. When i put the finalized disc in my player, it goes straight to the first movie.

Am i doing something wrong?..In the preview it works ok. But not on the disc. 
Any advice would be helpful

Thanks
Paul

19 Feb 2021 23:28 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4222
  • Thank you received: 1441
Hi Paul - Welcome to the MSZ Forum :)

*Moderator edit: Before I answer your question, just a quick note about the image you linked in your message.
It contained literally 5000 characters in the URL and looked like a computer virus.
I deleted the link from your message, but took a screen shot of your screen shot, and then uploaded it to the forum.
You can upload screen shots directly to the forum, instead of linking to external sites.


Please upload a copy of your .dar DVD Architect project file to the forum.
It contains no video, but will show me your settings, so that I can inspect it and find the problem.

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
20 Feb 2021 14:22 #2

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.145 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top