VEGAS Pro 21 - On Sale Now!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Solved How to turn off Off(solo) for Vegas audio tracks

How to turn off Off(solo) for Vegas audio tracks was created by AllenMoore

Posted 23 Jul 2018 10:39 #1
Not sure how this happened. Started a new project. Noticed that Audio and Music tracks have an Off(solo) notification. All sound is dead, cannot seem to reconfigure to eliminate the notification. Advice? Thanks!

Last Edit:23 Jul 2018 12:26 by AllenMoore
Attachments:

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic How to turn off Off(solo) for Vegas audio tracks

Posted 23 Jul 2018 12:25 #2
Welcome to the forum :)

When you activate the Solo! button on an Audio Track in Vegas Movie Studio Platinum, only the audio from that track will be heard and all other audio tracks will become Muted. The Muted audio tracks will display Off(solo), so that you realize another track is in Solo! mode.

This means that there must be another Audio track on your timeline that has the Solo! function activated.
Turn it off and your audio will be restored.

See my example here:



Regards
Derek
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Attachments:

Please Log in or Create an account to join the conversation.

Replied by AllenMoore on topic How to turn off Off(solo) for Vegas audio tracks

Posted 23 Jul 2018 20:40 #3
Derek, you explanation makes sense - except that when I launch a brand-new project with the default tracks in place, there are only two audio tracks. Both have the Off(solo) notification, and there are no other audio tracks that I can see that might have the Solo button invoked. As the screen capture shows, the two new and default audio tracks have the Off(solo) notification and I can't seem to activate those tracks.
Attachments:

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic How to turn off Off(solo) for Vegas audio tracks

Posted 23 Jul 2018 21:09 #4
It seems like you have accidentally activated a hidden setting somewhere.
Pressing different combinations of keys on your keyboard may have caused this.

There are 2 things I recommend you do, which should clear this problem for you.

1. Do a full program reset - this will default all settings and clean the temporary files cache for Vegas.
Instructions here:
www.moviestudiozen.com/doctor-zen-faq/573-how-to-reset-sony-software-to-default-settings#a1

2. Also make sure you have the latest build version installed, which is currently #116.
Open Vegas and go to Help/About to find build version.
If it isn't #116, download and install from here:
www.vegascreativesoftware.info/us/forum/vegas-movie-studio-15-update-build-106-116--110830/


On an unrelated topic, be careful about changing the default settings for the Timeline Toolbar.
You have Auto-Ripple turned ON and Lock Envelopes to Events turned OFF.
Auto-Ripple should always be turned off, unless you are actually using it - leaving it on can cause disaster on the timeline.
Lock Envelopes should normally be always ON.

ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Attachments:
The following user(s) said Thank You: Eagle Six

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic How to turn off Off(solo) for Vegas audio tracks

Posted 23 Jul 2018 21:16 #5
......Newsflash........

I'm pretty sure I know exactly what you have done now!
You have turned ON Mute All Audio in the Options Menu - turn it OFF.
I still recommend you do a full program reset, in case there are other important settings you have changed.

ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Last Edit:23 Jul 2018 21:17 by DoctorZen
Attachments:
The following user(s) said Thank You: Eagle Six

Please Log in or Create an account to join the conversation.

Replied by Eagle Six on topic How to turn off Off(solo) for Vegas audio tracks

Posted 24 Jul 2018 05:25 #6
In addition to Dr. Zen's suggestions, the keyboard shortcuts 'Alt+O'+'M' will toggle the 'Mute All Audio' on and off.
Best Regards......George
The following user(s) said Thank You: DoctorZen

Please Log in or Create an account to join the conversation.

Replied by AllenMoore on topic How to turn off Off(solo) for Vegas audio tracks

Posted 24 Jul 2018 08:52 #7
Solved! Many thanks!
Last Edit:24 Jul 2018 10:18 by AllenMoore
The following user(s) said Thank You: DoctorZen, Eagle Six

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.810 seconds