Question Everything is muted when VEGAS Pro 15 is running...

  • Posts: 11
  • Thank you received: 3
Hello MSZ forum,

I recently upgraded from Vegas Pro 13.0 to Vegas Pro 15.0. Overall I'm very happy with the new version and everything is working fine.
But I just experience one problem with drives me insane.

When VP 15 is opened, I can't hear sound from other applications properly. For example, YouTube Videos will mute while the launch screen of VP 15. When it is finished launching and running, the sound of my browser resumes. But, if I'm talking to friends via voip apps like discord, they get muted the entire Vegas working session. I only can hear them again if I completely exit Vegas and reboot my voip application.

Some time ago, I was trying out Magix Music Maker and I remember the same thing there.

How can I solve this issue?
On the internet, I read about Vegas taking control of my audio hardware. Is there a way to turn that off? I mean, VP 13 didn't do that.

Best regards from Germany
Max
07 Jan 2019 03:22 #1

Please Log in or Create an account to join the conversation.

  • Posts: 4492
  • Thank you received: 1490
Hi Max

I have seen the same thing happen on my own computer, after I installed Magix Music Maker.
I think the actual problem is being caused by Windows getting confused and the way some programs work with the Audio Drivers.
The problem becomes more complicated if you have certain programs installed that come with their own Audio Drivers, like Magix Music Maker.
If you have a dedicated Sound Card installed with it's own Audio Drivers, that adds even more complication to this problem.

Look at Vegas first...
Set your Audio Device type = Windows Classic Wave Driver
Go to Options/Preferences/Audio Device - Audio device type
I have found this setting to be more reliable for Vegas - just changing this setting may fix your problem.
If you have other advanced programs and/or Drivers installed, you may have options like ASIO Drivers which are considered the best.



Windows Audio Driver Settings
This is where most peoples problems are coming from, especially if you are using a USB Microphone, Gaming Headset with Mic or VOIP service.
Before you look at the settings here, make sure to have any Microphones, Speakers or Headsets connected to your computer, so that they are showing.

Here is an example of what happened on my computer...
My USB Microphone has a headphone jack. After a Windows update, Windows made the headphone jack in the microphone my default Speakers device.
This meant that no audio was coming through my main speakers. This can be fixed by changing the settings.

Right-click the small speaker icon in lower right corner of Windows Taskbar.
Select Sounds to access the original Windows audio control panel.
If you select Open Sound Settings (in Windows 10), this opens the new Windows audio control panel.
I still use the original control panel, because I think it is easier to use.

Go to Recording tab.
Make sure your main microphone is set as the Default Device - right-click to change settings in needed.



Go to Playback tab.
This is where most problems occur.
You need to make sure your main Speakers have been set to Default Device.
Make sure any secondary headphones have NOT been set as the Default Device.

If you have a Headset, it may work better if set as Default Communications Device.



Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
07 Jan 2019 12:26 #2
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 3
Hi Dex,

thanks for your reply. I found that I already got all those settings matching your screenshots. Probably from one of your tutorials.
Unfortunetaly the problem does continue. I don't use any USB audio devices, both my headphones and my microphone are connected via 3.5mm jack.

I will write an email to Magix regarding this problem. Once I have a solution, I will post it here so everyone can access it.

Best regards from Germany
Max
12 Jan 2019 20:58 #3

Please Log in or Create an account to join the conversation.

  • Posts: 4492
  • Thank you received: 1490
Hi Max

I have another idea as to what may be happening.

Do you still have Magix Music Maker installed?
It may be the audio settings here that are causing a problem with other programs.
Open Music Maker and press COG to go into settings.
Select Audio/MIDI
Set Audio Playback = Primary Driver
Set to Direct Sound

:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
13 Jan 2019 09:35 #4
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 3
Hello Derek,

first of all, thank you for your efforts! I don't have MMM installed any more, but I will try this the next time.

Best regards,
Max
14 Jan 2019 03:31 #5

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.115 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top