Get VEGAS Pro 20 here!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Solved Rendering for green screen

Rendering for green screen was created by Nashville Side Streets

Posted 28 Mar 2019 14:51 #1
Hello Forum,
I am on Windows 1o, 64 bit, VP 16 Build 361. I am experimenting with using green screen. Usually render time is approx. 3 times the length of the clip, but when rendering for green screen it's taking about 10 minutes to render a 10 second clip. I'm recording and rendering at 59.94fps, High profile, variable bit rate, two-pass, 50,000,000 max bps, GPU is OFF. There are 4 FX plug-ins in the 10 second clip and no keyframes. I have de-fragged my computer, run all my scans and optimized all drives. I have deleted all duplicate files.

Is it normal for rendering to be so slow with these settings?
Last Edit:29 Mar 2019 15:09 by Nashville Side Streets

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Rendering for green screen

Posted 29 Mar 2019 15:08 #2
Hi Nashville

It sounds like to combination of different Video FX you are using in a chain, is overloading your computer and causing slow render times.
I can't comment further, until I know the specifics.

Can you please upload a copy of your .veg project file to the forum.
It contains no video or audio, but will show me all your settings and FX applied.

How much RAM do you have installed on your computer ?
Which model CPU do you use ?
Which model GPU do you use ?

ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

Replied by NashvilleSideStreets on topic Rendering for green screen

Posted 31 Mar 2019 03:26 #3
Sorry for the delay...I have attached my .veg file. It's not really a project yet; I'm just using it for testing right now.
RAM: 64GB
I think I found what you need:
Intel Core i7-6700K CPU @ 4.00 GHz
NVIDIA GeForce GT 730 which I have set to "OFF"

I am a newbie to using chroma key.....I've watched many tutorials on it, including the 2 you recommended, and have learned a lot. I'm still experimenting with settings, lighting, FX, etc.

Thank you so much for your help!

File Attachment:

File Name: Mar25.veg
File Size:27 KB
Last Edit:31 Mar 2019 16:06 by NashvilleSideStreets
Attachments:

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Rendering for green screen

Posted 31 Mar 2019 16:12 #4
I think your problem is being caused by too many Video FX added to the same chain of effects.
The behaviour you are seeing is normal, because a massive amount of calculations is being forced onto the CPU.
Only add FX that are absolutely needed and delete everything that is not in use.

ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Attachments:

Please Log in or Create an account to join the conversation.

Replied by NashvilleSideStreets on topic Rendering for green screen

Posted 04 Apr 2019 15:13 #5
Again, apologies for the slow response time. Have been unplugged and chilling out for a few days now...
Vegas is having yet another fit; might need to reset defaults again...

Thank you, I will try it again soon.

Please Log in or Create an account to join the conversation.

Replied by NashvilleSideStreets on topic Rendering for green screen

Posted 14 Apr 2019 08:47 #6
I did try just bare bones FX to render my 10 second project. That did help, and I thank you for taking the time to look over my project file and suggest that.
The biggest thing that made a huge difference was that I discovered my project settings and properties didn't match....So simple and I should have known better.

Again, thank you for taking the time to help.
Last Edit:14 Apr 2019 14:49 by NashvilleSideStreets
The following user(s) said Thank You: DoctorZen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.450 seconds