Solved No audio in Vegas Pro 14 project

  • Posts: 1
  • Thank you received: 0
my computer has audio working everywhere except on the current project I'm working on ….here is a screen shot...what am I doing wrong?

If I load other old Sony Vegas projects the audio is fine
06 Dec 2019 01:32 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4190
  • Thank you received: 1436
Hi hazelw

There are no audio wave-forms showing in any of your videos on Track #2.
It looks like your videos did not record any audio, which is why you can't hear anything.

Can you hear any audio with the same videos in your project, if you play them outside of Vegas in a media player ?

Also make sure you have installed the final build version for Vegas Pro 14, which is build #270.
To find which build version you have installed now, open Vegas and go to Help/About.
If you don't have build #270 installed, you can download it from here:
www.moviestudiozen.com/doctor-zen-faq/607-vegas-pro-14-update-history

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
06 Dec 2019 16:05 #2

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.163 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2020 MovieStudioZen.com.
All rights reserved.

Back to top