Question Any way to disable trim feature in media folders?

  • Posts: 2
  • Thank you received: 1
I recently upgraded to Vegas Pro 18 after using Movie Studio 13 for years, and it is such a smoother programme overall that I've been most pleased. There are however a few kinks that are taking some time getting used to - the way you move the cursor in the timeline for one being slightly fiddlier - but there's one change/addition that is driving me insane, and it's this - 

 

See those white lines on the clip image, those are trim lines that you can use to trim a clip before dropping it in the timeline, but the problem is, whenever I go to select a clip to move anywhere - on the timeline, into sub-folders etc, more often than not, I end up moving those trim lines instead, making the clip smaller or bigger, and not actually able to move the clip itself, whole or not. Apart from being really frustrating, this feature is basically worthless to me anyway, and is just getting in the way entirely. All I want is to turn it off, get rid of it, burn it preferably, so does anyone know how to do that?
19 Aug 2021 01:52 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4521
  • Thank you received: 1495
Hi Mononoke

I understand your frustration with the thumbnail Trim function - I also experienced the same problem as yourself.
I am not aware of any way to turn this function off.

There are different approaches you can use, to stop this being frustrating.
1. Tip: Hold the CTRL button down and use the wheel on your mouse to make Thumbnails larger/smaller.

2. Press slightly below the thumbnail where the video file description is located - this will turn on a blue highlight border.
Press and hold bottom section, then you can drag the thumbnail without accidentally creating In/Out points.

3. Switch the Views button at top of Project Media window to List or Details - this turns off thumbnails and shows only file names. File names can be dragged without causing secondary effects.

 

4. Don't use Hover function but use Trimmer window instead.
Right-click thumbnails and select Open in Trimmer.
The Trimmer window will give you much better controls and fucntions.

 

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
19 Aug 2021 12:58 #2
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 1
Wow, thank you for the very detailed answer! I gotta say, it's disappointing you can't just turn the bloomin' thing off, as that would be the simplest solution, but the various workarounds you listed I can live with given how much smoother of a program Vegas Pro is. Thanks again!
The following user(s) said Thank You: DoctorZen
31 Aug 2021 00:18 #3

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.100 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top