Question Video capture does not show monitor as video source

  • Posts: 4
  • Thank you received: 1
Greetings. I'm trying to capture video from my screen but when I open up screen capture, all I see are my cameras.  Maybe need to tell Vegas about my video card somewhere?  I don't see my monitors as an option to capture.  Thanks in advance!
21 Oct 2021 04:32 #1

Please Log in or Create an account to join the conversation.

  • Posts: 4521
  • Thank you received: 1496
Which exact version of Vegas are you using ?
Which build version do you have installed ?
Go to Help/About in Vegas to find this info.

Personally I'm not a fan of Vegas capture and prefer to use OBS instead.
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
21 Oct 2021 16:02 #2

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 1
Version 18, build 527. I'm guessing this has something to do with my video card. I have to "disable" it in order to see my changes show up in the preview window.

However, I did just try to re-enable my video card in the video settings and I'm still not seeing the monitors as an input device.
22 Oct 2021 03:03 #3

Please Log in or Create an account to join the conversation.

  • Posts: 4521
  • Thank you received: 1496
Sorry I never got back to you - I completely forgot.
I have an Nvidia RTX 2060 and both my monitors show in the Vegas Capture window.

What model graphics card does your computer use?
Nvidia - model?
AMD - model?
Intel - CPU model?

If you still can't get it to work, it may have something to do with your GPU settings in Vegas Pro 18.
Go to Options/Preferences/Video - GPU Acceleration
If your system uses an Intel CPU, but you also have an Nivida or AMD graphics card, make sure Nvidia or AMD is selected.

 

Secondly, there is another setting in Vegas Pro 18 which may influence things ?
Go to Options/Preferences/File I/O
Look at bottom setting.
If your system uses an Intel CPU, but you also have an Nivida or AMD graphics card, make sure Nvidia or AMD is selected.

 
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
28 Oct 2021 13:42 #4
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.122 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top