Question Sony Vegas messes up color corrections when GPU Acceleration is turned off

  • Posts: 1
  • Thank you received: 0
This is what happens to my colored images when GPU Acceleration is turned off. I must turn it off otherwise my renders come out flickering.
May somebody please help? Thank you!

 

 
 
15 Jan 2022 04:56 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4582
  • Thank you received: 1501
Hi rodrigo6680

Which exact version of Vegas Pro are you using ?

Which build version do you have installed ?
Open Vegas and go to Help/About to find build version number.

What model CPU are you using ?

What model Graphics Card are you using ?

If you don't know what model CPU and GPU your computer has, do this:
Type "dxdiag" into the Windows search box next to Windows Start button and select dxdiag from results.
System tab will show CPU model.
Go to Display 1 to find GPU model.
Also go to Display 2 - if it says something different, please report that back to me as well.

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
15 Jan 2022 13:04 #2

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.198 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top