VEGAS Pro 21 + proDad Hide upgrade offer!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Question Video from Particle illusion not appearing correct in some programs.

  • pioneer
  • pioneer's Avatar Offline Topic Author
  • Zen Level 5
  • Zen Level 5
  • Posts: 250
  • Thank you received: 35
 I was not sure whereabouts to post this and as it would appear this forum was the best option forgive if I have got it wrong.
I have created an overlay effect in Particle illusion using the plugin in Vegas Pro19.  When I drag the file to the timeline and play it all works as should be P2.  However when I try and view the file in irfanview, (file load and it displays the video as in P1),  media player (we cannot open file........error code its encoded in ap4h),  or use in Blufftittler (file load and it displays the video as in P1).  I have attached my media info along with my render settings in Particle Illusion.  Any suggestions on how to improve things would be much appreciated.  Cheers John

File Attachment:

File Name: p3.txt
File Size:3 KB








 
Please be aware that NSA/GCHQ are probably admiring my comments and sent images.
Last Edit:17 May 2023 10:55 by pioneer

Please Log in or Create an account to join the conversation.

This is a guess, because I don't have access to your file.

I think the problem is being generated by the TYPE you selected, which is referring to Colour Space.
You have Type = ProRes 4444
ProRes 4444 is the maximum colour space you can chose and complete overkill.
Try setting to ProRes 422 instead.

 
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

  • pioneer
  • pioneer's Avatar Offline Topic Author
  • Zen Level 5
  • Zen Level 5
  • Posts: 250
  • Thank you received: 35
Good morning Derek.  I tried your suggestion but on screen when rendering all I got was the sequence in white sadly.  I have attached the project for you to have a look at.  
 

File Attachment:

File Name: Particle1.zip
File Size:1,219 KB

The workaround I have found is to create an empty event on my Vegas Timeline then drag PI to that event work on the PI then apply to go back to vegas and have then rendered it out using Quicktime7 3mbps
Please be aware that NSA/GCHQ are probably admiring my comments and sent images.
Last Edit:17 May 2023 18:09 by pioneer

Please Log in or Create an account to join the conversation.

Thanks for the project file 

OK. Hopefully I can tell you the correct information this time.
Forget about everything I said in my first reply to you!
Also know that ProRes video will only play back in a media player or video editor, that supports ProRes. It won't open in a normal Media Player!

Here are the settings which will work.
Select either of these Presets and you'll get a ProRes video that will work inside of VEGAS Pro.
ProRes 4444 + Straight Alpha
or
ProRes 4444 + Premultiplied Alpha

*As for which option is best to use, there is debate on that topic, but generally speaking either option should work in VEGAS Pro.
Here is an example article discussing the two options:
www.cgdirector.com/premultiplied-alpha-vs-straight-alpha/

 

 
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.760 seconds