Idea Vegas Movie Studio Platinum 15 working fine now

  • Posts: 200
  • Karma: 13
  • Thank you received: 28

Vegas Movie Studio Platinum 15 working fine now was created by huskereurocat

I just wanted to let everyone know that it seems that all is working fine with VMSP15 now with the new build (116). I just finished a project and it worked flawlessly. There are a couple of things that are missing now, most notibly, the welcome screen at start up that allows you to choose a recent project or start a new one, etc. I rendered my project in the new Magix AVC/AAC MP4 mode at 1920x1080 and it rendered in half the time of the old Sony render mode. What a time saver. Admittedly I haven't added any new affects to the mix that weren't already present in the 14 version. I only loaded the VMSP15 program without all the other stuff. My next goal is loading the additional programs and plugins that come with the download and seeing if they impact that use of VMSP15 any.
Are there others that have found VMSP15 working fine with the new build as well?
Ryzen 7 1700 / x370 motherboard / 16GB G Skill Ripjaws RAM / GTX 1060 6GB / Samsung 960 EVO M.2 250GB with multiple SSD's and HDD's
26 Mar 2018 08:12 #1

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.069 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

MSZ Security

MovieStudioZen.com

Copyright © 2019 MovieStudioZen.com.
All rights reserved.

Back to top