vegas pro 16 728x90 2019 06 sale

Solved Introduction Media - no video showing in DVD Architect

  • Posts: 14
  • Karma: 2
  • Thank you received: 3

Introduction Media - no video showing in DVD Architect was created by Scarface

Hi All,
In the recent past I have successfully attached a video/audion clip taken from YouTube from a single source, to my DVD-A project. Now I have made an new version using two YouTube clips, edited together in Vegas 14. I am treating the new version exactly the same, rendering into .wav video and .ac3 audio. BUT, the audio ONLY plays on Preview Disc inside DVD-A, with no video (from either clip), just an all-BLACK screen. When I re-make a single source clip using the second, new clip, that too plays sound but no video. Can anyone put me out of my misery, please?

Thanks.
20 Feb 2019 05:56 #1

Please Log in or Create an account to join the conversation.

  • Posts: 798
  • Karma: 46
  • Thank you received: 566

Replied by Eagle Six on topic Introduction Media - no video showing in DVD Architect

Hi Scarface,

A .wav file includes only audio, select the MPEG-2 render format and the appropriate render template to match your source and output to DVD or Bluray. This will include your video. Render both the video MPEG-2 and audio .ac3 with the same name to the same folder. Load the video into DVDA and it will automatically find the audio and load it. Hope I am following your issue and this helps.
Best Regards......George
The following user(s) said Thank You: DoctorZen
20 Feb 2019 07:14 #2

Please Log in or Create an account to join the conversation.

  • Posts: 14
  • Karma: 2
  • Thank you received: 3

Replied by Scarface on topic Introduction Media - no video showing in DVD Architect

Hi George,
Hero! Thanks very much, a true solution. I thought that I had used .wav successfully before for video, so the tip you have given me was miles away from my mind. In implementing the solution, I also learned how ro fix a broken link, so a bonus.

Thanks very much for your swift help.

Regards,
Stuart
The following user(s) said Thank You: Eagle Six
20 Feb 2019 08:01 #3

Please Log in or Create an account to join the conversation.

  • Posts: 798
  • Karma: 46
  • Thank you received: 566

Replied by Eagle Six on topic Introduction Media - no video showing in DVD Architect

You are certainly welcome Stuart, I'm glad that worked out for you. Someday you will help me, or others.
Best Regards......George
20 Feb 2019 08:07 #4

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.104 seconds

Zen Social Media

MOVIESTUDIOZEN.COM

© Copyright 2018. Movie Studio Zen. All Rights Reserved.

Support Movie Studio Zen

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

Translate Language

 

MSZ Security

Positive SSL

Back to top