VEGAS Pro 21 - On Sale Now!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Solved Only the FIRST menu item plays

Only the FIRST menu item plays was created by rackaouy

Posted 06 Sep 2023 22:17 #1
Hello,
I had the same problem at first and now only the FIRST menu item plays. For the others the Blue Ray player seems locked. The only command which still works is Eject Disk...
For 10 years I have used DVD Architect and this is a recent behaviour with the last Widows version...
Please help ! I am ready obviously to make a donation if you can help finding a solution...
Last Edit:15 Sep 2023 17:57 by rackaouy
Attachments:

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Only the FIRST menu item plays

Posted 10 Sep 2023 13:21 #2
Hi rackaouy

Moderator Edit: I have moved your message into it's own new forum thread!

The first reply I sent to you was wrong, so I deleted it and started again - that's why you received a notification that is now dead.

When I opened your project with my own test video, the menu structure works 100% OK.
If it's working OK using the Preview function in DVDA, it should work exactly the same in your Blu-ray player.

A random idea:
The only thing I know that can sometimes cause weird behaviour in some Blu-ray players, is if the disc is too full !
I know that sounds ridiculous, but if 100% of the disc was burnt, it means the data stream physically extends to the very outer edge of the disc.
In some Blu-ray players, the laser head can have trouble getting right to the very edge of disc, which means it stops playing.

What is the file size of the video in your project ?

I can see in your Project Properties that you are using a 25GB single layer Blu-ray disc.
In reality, you can only use less than about 24GBs, because the disc needs some space for other data.
If your video file is too large, it may be the cause of problem.
This is a random idea, but I have seen this type of behaviour in the past.

Regards
Derek
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Last Edit:10 Sep 2023 13:22 by DoctorZen

Please Log in or Create an account to join the conversation.

Replied by rackaouy on topic Only the FIRST menu item plays

Posted 10 Sep 2023 19:34 #3
Many Thanks for your interest for my case !
The video is 16.7 GB which is really big but in theory not too much...
Another video 0f 16GB was OK but to make sure I am going to recompile and try to burn it for testing.
The strange thing is I saw I was not the only one with this trouble. I will let you know as soon as I can test it.
Best regards

Please Log in or Create an account to join the conversation.

Replied by rackaouy on topic Only the FIRST menu item plays

Posted 12 Sep 2023 02:02 #4
Hello,
I tried recompiling and burning another project and everything works ! The problem is with this project and I cannot see any difference... I had be burnig 21GB iso files without any issue so far...
I will try again !
Best regards
Last Edit:13 Sep 2023 01:32 by rackaouy

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Only the FIRST menu item plays

Posted 14 Sep 2023 17:38 #5
Thanks for replying back.

It's not uncommon to experience an "X-file" every now and then.
When this type of thing happens, I go back to basics and re-render everything in the project.

Another random thought... Sometimes your actual Blu-ray player will get mixed up and confused.
There are three things you can do with your Blu-ray player:
1. If a disc won't play properly, try pressing the STOP button TWICE.
Pressing the STOP button twice, should theoretically delete any saved playback information for that disc. It will make your player forget where you may have stopped playing halfway through.

2. Turn player off at the wall power outlet for at least 30 seconds, then re-connect.

3. Some Blu-ray players have a RESET function in the menu.
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

Replied by rackaouy on topic Only the FIRST menu item plays

Posted 14 Sep 2023 17:55 #6
Hello,

The Blu Ray player plays every other disks without any problem. ONLY this one would play only the first menu item and stay blank for the others...
I might be paranoid but that has happened after a major Windows 10 update at the beginning of summer...

Please Log in or Create an account to join the conversation.

Replied by rackaouy on topic Only the FIRST menu item plays

Posted 27 Nov 2023 21:08 #7
Hello,
For an unknown reason this response was not published... The case is closed ! I was using a video rate too big (more thhan 20 GB) for this project... Lowering it to 18 GB solved my problem !
Last Edit:28 Nov 2023 19:44 by rackaouy
The following user(s) said Thank You: DoctorZen

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Only the FIRST menu item plays

Posted 28 Nov 2023 19:45 #8
Thanks for reporting back with the solution !
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.820 seconds