New VEGAS Pro 21 !
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Solved Building proxies in Vegas Movie Studio

Building proxies in Vegas Movie Studio was created by AllenMoore

Posted 06 Aug 2019 18:54 #1
I shoot mostly in UHD/4K and have "automatically build proxies" checked in Preferences. Every so often, I will encounter an error message "failed to build proxy" for certain files. Doesn't happen all the time, just occasionally. Any idea why?
Last Edit:07 Aug 2019 12:17 by AllenMoore

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Building proxies in Vegas Movie Studio

Posted 07 Aug 2019 12:17 #2
I have no idea what would cause this, without knowing the exact type of video you are using when this happens.
The video proxies that are generated by Vegas, live in the same folder your source videos came from.
If you experience problems, it may be a good idea to delete the proxies and then regenerate them.

Video proxies look like a white sheet of paper and end with the file extension .sfvp0



Regards
Derek
ℹī¸ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Last Edit:26 Jan 2020 13:08 by DoctorZen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.813 seconds