Solved Slightly soft HD video after rendering

  • Posts: 8
  • Thank you received: 3
Hello,

I am using Vegas Movie Studio Platinum 14 on Windows 10.  Whenever I render HD video it seems to come out slightly softer than the original video.  I am using the same bit rate settings and frame rate that the camera recorded for the video which is 28 Mbps and 60 fps.  I have tried both Sony AVC and MainConcept AVC and get similar results.  I also make sure to select "Best" for the Full Resolution Rendering Quality in the Project Properties.  Below are the render settings I am using:

Sony AVC
Frame Size: 1920x1080
Profile: High
Entropy: CABAC
Frame Rate: 59.940
Field Order: None
Pixel: 1.0000
CBR:  26 Mbps

MainConcept AVC
Frame Size: 1920x1080
Profile: Main
Frame Rate: 29.970
Field Order: None
Pixel: 1.0000
Reference Frames: 2
CBR: 28 Mbps

Is it just normal for the video to be slightly less sharp because of the rendering process/compression, or am I doing something wrong or should I be using different settings?  I have seen some incredibly clear and sharp Youtube videos.  Are they doing something different or just using really good cameras?  Any tips or help on how I can get the sharpest HD video possible while rendering would be greatly appreciated!
19 Feb 2021 04:26 #1

Please Log in or Create an account to join the conversation.

  • Posts: 490
  • Thank you received: 254
Your output render doesn't match your source.  It may not make any difference but:
  1. Alter Profile to High
  2. Change framerate to 59.94.  You are chucking out half your frames and possibly resampling may be involved.
Yes re-rendering does lose quality but my experience is it's so minor usually I cannot see it in a side by side comparison.
The following user(s) said Thank You: DoctorZen, Holeintheday
19 Feb 2021 09:49 #2

Please Log in or Create an account to join the conversation.

  • Posts: 8
  • Thank you received: 3
Thank you for the reply!

I did try rendering with Sony AVC with the 59.94 frame rate and High profile but was still getting the same results.

I tried MainConcept AVC, but the max frame rate it would allow was 29.97.

I think I am just being a bit too picky and there probably really isn't too much of a difference between the original footage and the rendered video.  Just want to have the sharpest video I can get.
19 Feb 2021 10:07 #3

Please Log in or Create an account to join the conversation.

  • Posts: 4256
  • Thank you received: 1447
Resampling is turned on by default in Vegas.
Resampling can make fast moving scenes look "mushy".
I recommend turning OFF this setting.

Select ALL your videos on the timeline, then right-click and go to Switches, then set to Disable Resample.
Now try another render.
*Make sure to re-name your different render attempts before you start rendering, so you don't get old and new versions mixed up!
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
19 Feb 2021 18:12 #4

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.115 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top