Solved Movie Studio 16 preview window suddenly is not showing what actually gets rendered; help appreciated

  • Posts: 16
  • Thank you received: 8
Hi, I need some help please; suddenly what the preview window shows me -- and what I've been relying on over many hours of editing -- is not what the final render looks like. This could sabotage a summer's worth of work if not resolved. 
I have reset MS 16 to its defaults to be sure that wasn't the problem. 
When I right click the video preview window, I can see that "Scale video to fit preview window" is in fact checked, as I understand it should be, from this thread 
www.moviestudiozen.com/forum/movie-studio-platinum/1038-rendering-why-does-my-video-look-different-after-i-have-rendered-the-project?start=10 
The problem is most quickly seen in these two 12 second clips. 
Ths first is what I see in the preview window in full screen. I made this using a 3rd party screen recorder. If it weren't for the resolution I use, I would use this method as a workaround.

The second shows what MS actually renders. Notice how it goes wrong after 4 seconds. I am rendering the standard MP4 option one suggested when you go t0 Make Movoe / Save it to my hard drive / MP4

The project file is as simple as can be. I'm including it and its media in this zip file, as it's too large to attach here
www.dropbox.com/s/hijhvw08mtbfiqu/aa_rendering%20problem%20vegas_shared.zip?dl=0
It consists of 
-a single video which is cut in a few places; 
-a jpg in an overlay track; this was carefully scaled and placed, using the Picture-in-Picture Video Event FX, to replace (by appearing over) the logo appearing in the video, in the right hand corner (i.e. we decided we didn't like the original logo; we're trying to patch it, without having to reshoot everything) . This kind of things had rendered fine before, no idea what it's stopped working now.  
-two jpgs made in MS, made by clicking the "Save Snapshot to File" icon at the top of the preview window. 
-- some basic fades. 

There are no other FX applied.

Can someone please advise? 

If what I see in the preview window isn't what I get, it sort of defeats the purpose of previewing, and leaves me wondering how to use this editor.  Unless I can sort this, the only way I'll be able to share my work is to make a desktop video recording of the preview screen, which as mentioned results in quality losses, and anyway, is something one shouldn't have to do. 


 
07 Sep 2021 20:20 #1

Please Log in or Create an account to join the conversation.

  • Posts: 514
  • Thank you received: 263
Downloaded and opened with VMS16 Plat.  I cannot find anything wrong BUT what strange Project Properties - 1514x846 10.000p!

Give us details of your export template, obviously customised.
The following user(s) said Thank You: DoctorZen, lingyai
07 Sep 2021 21:44 #2

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 8
I am rendering the standard MP4 option one suggested when you go t0 Make Movoe / Save it to my hard drive / MP4. No custiomisation. This was after a full reset.

Are you able to render it as it is supposed to look?

 
07 Sep 2021 21:52 #3

Please Log in or Create an account to join the conversation.

  • Posts: 514
  • Thank you received: 263
Are you using Platinum or the basic VMS version?
07 Sep 2021 21:54 #4

Please Log in or Create an account to join the conversation.

  • Posts: 514
  • Thank you received: 263
On rendering I can see it change in the Preview window so it will be like your render.

I need to look into the project more closely but it's midnight for me and I need to be up fairly early.  Hopefully Dr Zen will be along.

I note as I go along the timeline your clips aren't exactly aligned with frames.
07 Sep 2021 22:00 #5

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 8
Actually I think you put your finger on it, thank you. 

I checked the properties -- no idea how they got that way, but when I changed it to the 1080 25fps, everything works as it should. 

Hero!!!!

Thank you. 

 
07 Sep 2021 22:07 #6

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.139 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top