VEGAS Pro 21 + proDad Hide upgrade offer!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Question Rendering Audio Problem

Rendering Audio Problem was created by jalfeldman

Posted 15 Feb 2024 16:28 #1
I am producing a video of a male singer with piano.
I mixed recorded audio tracks in an audio recording program.  I exported the audio to a WAV file and it sounds great.  I added media (imported the audio WAV file track) in Movie Studio, 17, put some compression on it, and it sounds great when I play the recording in Movie Studio.  However, when I "make Movie" and turn it into an mp4 on my hard drive, the audio sounds terrible.  It does not have the same richness, it distorts on louder parts, sounds a little bit like someone gargling.  I have experimented with turning compression on and off, increasing threshold to 15.6 and amount to 5.2, setting sample rate to 44,100 and 48,000.  No matter what I do the audio sounds great when the file is played in Movie Studio and bad when rendered to mp4.  I have attached the 3 video camera files, audio file, Movie Studio file, and mp4 rendered file.


This message contains confidential information
Last Edit:27 Feb 2024 17:20 by jalfeldman

Please Log in or Create an account to join the conversation.

Replied by DoctorZen on topic Rendering Audio Problem

Posted 27 Feb 2024 19:32 #2
Hi jalfeldman

Sorry for the delay in replying to your message. I have been in hospital.

I will assume you are actually using VEGAS Movie Studio Platinum 17 and not the basic non-platinum version.
The file you uploaded is only the .vf Project File, which means it contains no video or audio files - this only shows me your settings and timeline arrangement in VEGAS MS.

Sample Rate for most video projects is best set to 48,000 Hz. You should also set the Video and Audio quality in the Project Properties = Best.

 

 

Without having access to your .WAV audio track, I can't experiment to hear what is happening.

There is a setting in VEGAS MSP which I recommend you experiment with, in case it is causing a problem.
Go to Options / Preferences / Audio Device
Set Audio Device Type = Windows Classic Wave Driver

 

If your CPU is Intel and has an integrated GPU, I recommend you also check this setting here:
Options / Preferences / File I/O
Scroll to bottom.
If you have an Nvidia or AMD graphics card, select that instead of Intel, if it is showing Intel by default.

 

In your message, you said you used Make Movie to render your video.
I need to know which exact output format and template you used?
OR
Did you just let the program render automatically for you?

I recommend you do this instead.
Go to File / Render As
Select MAGIX AVC/AAC MP4 and Internet HD 1080p 59.94fps
Then press the Customize button.

 

In the Video tab, set Profile = High
Set Frame Rate = 60.00 fps, because that's what your project property frame rate is set to, which I assume is the same as your videos.

 

In the Audio tab, make sure Sample Rate = 48,000
You can also increase Bit Rate to at least 384,000

 

BEFORE you begin a render, make sure to set Output Folder Location correctly and name file.
Do a render.
Does it sound better now ?
Let me know what happens.

Regards
Derek




 
ℹ️ Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.807 seconds