Solved Unable to open file in Sound Forge editor

  • Posts: 65
  • Karma: 10
  • Thank you received: 15

Unable to open file in Sound Forge editor was created by BobH

Hi there,
I am currently using Vegas Pro 14. I have installed Sound Forge Pro 11. In VP14, in Options, Preferences, Audio I have Sound Forge selected as Preferred Audio Editor. When In VP14, I right click the audio from a clip and select 'open in audio editor' or 'open copy in audio editor', it appears to load but then throws up a message saying it it is unable to edit in the audio editor. Does anyone know why this is so and how I may rectify this? Sound Forge opens fine by itself and I can load and edit files, so it would appear the link between VP14 and Sound Forge is not working. It all works fine in Vegas Pro 13.
Hope yo can help.
BobH
19 Apr 2018 00:25 #1

Please Log in or Create an account to join the conversation.

  • Posts: 3611
  • Karma: 59
  • Thank you received: 1306

Replied by DoctorZen on topic Unable to open file in Sound Forge editor

For many, many years I have experienced the same problem from time to time with Vegas and Sound Forge.
The problem is not limited to only Vegas Pro 14 and can happen between any version of Vegas and any version of Sound Forge.

I think it is a Windows permissions problem, but have never found a definitive explanation.

Anyway, there is a way to fix this...after you have changed the settings below, linking will work properly.

You need to set Vegas Pro 14 and Sound Forge to both Run As the Administrator.
If you have either program on your Windows Desktop, you can right-click the quickstart icon (do for both) and go to Properties. Then select Compatibility tab.
Now turn on Run this program as an administrator



If you don't have either program located on your Windows Desktop, find each program in the full program list connected to the Windows Start button. Sound Forge will be located in the Sony folder and Vegas Pro 14 will be located in Vegas folder.

Right-click program and go to More/Open File Location
Once inside program folder, right-click quickstart link and follow same instructions from above to Run As Admin.



Regards
Derek
Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems.
Peace :)
19 Apr 2018 14:34 #2
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 65
  • Karma: 10
  • Thank you received: 15

Replied by BobH on topic Unable to open file in Sound Forge editor

Hi again and thank you for your help. I thought I had both programs to run as Administrator but when I checked VP14 was not set. Now Sound Forge opens fine in VP14.
As always you come to the rescue.
Thanks
Bob
19 Apr 2018 22:56 #3

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.099 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

MSZ Security

MovieStudioZen.com

Copyright © 2019 MovieStudioZen.com.
All rights reserved.

Back to top