Solved No sound from music tracks

  • Posts: 6
  • Thank you received: 1
Hi
I have added some music in both WMA & MP3 formats to a project but I can't hear them to edit them! The output meter jiggles up & down correctly & if I compile the movie the music is included and plays OK. Because none of the tracks are working I suspected a project setting but I can bring the same music into another project with identical project settings & they play fine. I've tried removing them from the project, adding new audio tracks & so on but nothing has made a difference. I haven't muted them or anything too obviously silly like that but I feel there must be something I've done somehow/somewhere. Any suggestions would be greatly appreciated.

Thanks

David
31 Dec 2019 11:54 #1

Please Log in or Create an account to join the conversation.

  • Posts: 4193
  • Thank you received: 1436
Hi David

This problem sounds like an audio hardware/software configuration problem on your computer OR a Project Properties configuration problem.

1. Make sure the Project Properties for Audio are set to Stereo and not 5.1 Surround Sound.
If you have the audio set to 5.1 Surround Sound, but don't have a compatible speaker system to play it back this way, it may not play through your speakers.
Open the Project Properties window and select the Audio tab to check settings.

2. Do you have a USB microphone and/or gaming Headphone/Microphone connected to your computer ?
If you do, Vegas maybe playing back the audio through the headphones, instead of through your computer's speakers.

Go to Options/Preferences/Audio Device
I recommend setting Audio Device Type = Windows Classic Wave Driver
Then make sure Default Stereo and Front Playback Device = your Default Speaker setup

3. Check your Windows Sound Settings
Open the Windows Control Panel
Set View by = Large icons (top right corner)
Select Sound
In the Playback tab, make sure your Speakers are set as the Default Device

4. If none of these suggestions work, I recommend performing a full program reset.
Reset instructions here:
www.moviestudiozen.com/doctor-zen-faq/573-how-to-reset-sony-software-to-default-settings#a1

Let us know how you go !

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
31 Dec 2019 12:14 #2

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 1

Replied by dje on topic No sound from music tracks

Thanks Derek
Got to the bottom of it. The Master Bus setting (the icon in the master bus tab itself) was set to headphones whilst everything else was set to normal speakers. I think it must have lost the plot somewhat though because I did try through the headphones this morning & got nothing. Anyway by changing the master bus to the external speakers it seems to have cleared itself & all working normally again now.

Cheers

David
The following user(s) said Thank You: DoctorZen
31 Dec 2019 17:51 #3

Please Log in or Create an account to join the conversation.

  • Posts: 4193
  • Thank you received: 1436
Thanks for reporting back :)
I'm sure this will help someone else with the same problem in the future !
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
01 Jan 2020 08:02 #4

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.089 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2020 MovieStudioZen.com.
All rights reserved.

Back to top