Solved Vegas Pro 16.0 Explorer window

  • Posts: 113
  • Karma: 12
  • Thank you received: 33

Vegas Pro 16.0 Explorer window was created by kiwihans

I can't get Explorer window to bring in files I have captured. I am using Vegas Pro 16.0 and this has not happened before. I am attaching a couple of screen shots.
The first is my Explorer window at it is now, The second screen shot is what the help files suggest the explorer window should look like.
What's going on here? Do I need to re-install Vegas Pro 16.0 ?
01 Oct 2019 14:42 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 3646
  • Karma: 59
  • Thank you received: 1315

Replied by DoctorZen on topic Vegas Pro 16.0 Explorer window

File Explorer window does not show media you have imported into a Vegas project.
File Explorer window shows the folders on your computer and any/all connected Drives.

The first thing I recommend you do, is a full program reset.
www.moviestudiozen.com/doctor-zen-faq/573-how-to-reset-sony-software-to-default-settings#a1

Also try re-booting your computer.

Change the View Settings.

Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems.
Peace :)
The following user(s) said Thank You: kiwihans
01 Oct 2019 15:05 #2
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 113
  • Karma: 12
  • Thank you received: 33

Replied by kiwihans on topic Vegas Pro 16.0 Explorer window

Brilliant! worked like a charm. Many thanks.
01 Oct 2019 15:52 #3

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.103 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

MSZ Security

MovieStudioZen.com

Copyright © 2019 MovieStudioZen.com.
All rights reserved.

Back to top