Get VEGAS Pro 20 here!
DISCLOSURE: Movie Studio Zen is supported by its audience. When you purchase through links on this site, we may earn an affiliate commission.

Bugs in Forum after Major Upgrade

Hello MSZ Forum members. After a major upgrade of the forum software, there are numerous BUGS, which will get fixed soon.
1. Mark As Read function not working on Forum Home page.
2. Editor window adds [object Object] code when you select a category - please delete this and continue writing your message.

Solved Separation of audio & video on timeline, after upgrading Vegas Pro 19

I just upgraded to Vegas 19 and both times I have edited new videos the audio and video lines that should have been together somehow separated   Any idea why this is happening?

Charles Gross
Last Edit:30 Nov 2021 17:33 by cgross

Please Log in or Create an account to join the conversation.

Replied by %1$s on topic %2$s Separation of audio & video on timeline, after upgrading Vegas Pro 19

Posted 30 Nov 2021 17:32 #2
I experienced the exact same problem !!!
Drove me crazy for a few days, until I found the solution.

Do a full program reset and it should fix the problem.
Reset instructions here:
www.moviestudiozen.com/doctor-zen-faq/573-how-to-reset-sony-software-to-default-settings#a1

Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation. Peace :)

Last Edit:30 Mar 2022 11:45 by DoctorZen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: DoctorZen
Time to create page: 0.503 seconds