Question VMS15 - .MOV files problematic even AFTER converting to AVI and creating proxies ?

  • Posts: 26
  • Karma: 2
  • Thank you received: 5

VMS15 - .MOV files problematic even AFTER converting to AVI and creating proxies ? was created by BlackSands

I have a puzzling problem which I'm hoping someone can shed some light on.

I have some .MOV files from a Nikon D5100 DSLR. These on their own seem to be very troublesome in MS15 - and although project settings match (1080p, 25fps) playback slows right down when they are on the timeline and generally MS just seems to really struggle with these files. Creating proxies for them oddly made no difference and yet other clips (MP4) on the same timeline benefited noticeably.

As it happens I actually needed to de-shake the MOV clips anyway and for this I used VirtualDub and the de-shake plugin which did a great job. However the resultant .AVI files are also problematic when loaded onto MS timeline and similarly they too don't seem to benefit from proxies? Both playback and render almost grinds to a complete halt when processing both the original MOV and the AVI files with or without proxies.

I don't understand what's going on here?

Any ideas?
| Movie Studio 15 | Intel i5-3.8gHz | 8Gb | nVidia GTX440 |
05 Jan 2019 10:43 #1

Please Log in or Create an account to join the conversation.

  • Posts: 3475
  • Karma: 59
  • Thank you received: 1282

Replied by DoctorZen on topic VMS15 - .MOV files problematic even AFTER converting to AVI and creating proxies ?

Are you using Vegas Movie Studio 15 or Vegas Movie Studio Platinum 15 ?
There is a huge difference between the basic (very basic) version and the Platinum version.

You said you created Proxies.
Did you use the inbuilt Vegas Proxy creation tool ?

Did you set the Preview Window = Draft or Preview quality, after creating the proxies ?
If you created proxies using the Vegas tool, you must set the Preview to Preview or Draft quality for the proxies to work, otherwise you are viewing the original .MOV versions.

Do you have your GPU turned ON in Options/Preferences/Video - GPU Acceleration ?
You should see Nvidia GTX 440 as one option.
If your Intel CPU supports Quicksync, that may also be an option for GPU setting.
It would be a good idea to see (experiment) which setting works best for playback on the timeline.
Remember to re-boot Vegas every time you change the GPU setting.

Do you have Apple Quicktime installed ?
Technically it is not needed in version 15, however I have found Apple format videos seem to work better with Quicktime installed.
I recommend v7.7.9 or if that does not install, use v7.6 which always works.
I have download links in this FAQ here:
www.moviestudiozen.com/doctor-zen-faq/525-install-older-version-apple-quicktime-movie-studio-vegas-pro

Regards
Derek
Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems.
Peace :)
05 Jan 2019 10:57 #2

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.097 seconds

Zen Social Media

MOVIESTUDIOZEN.COM

© Copyright 2018. Movie Studio Zen. All Rights Reserved.

Support Movie Studio Zen

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

Translate Language

 

MSZ Security

Positive SSL

Back to top