Solved Vegas MS 14 No access to NewBlue Titler new or existing

  • Posts: 146
  • Thank you received: 66
I bought the new version 14 platinum the day it came out as a download version. Everything seemed to install fine. As soon as I ran the new version a banner message appeared see 'Vegas MS_14_00.JPG' below. This is supposed to be an enhancement patch. I followed the instructions and then discovered I had downloaded a 'Full Retail' version of Vegas 14 and could not install it until I uninstalled the current version, which I did. After sending an message to Dr Zen, I was advised to ignore it as it appears it's not intended to be there.

I uninstalled all of the Vegas 14 platinum and started again, ignoring the so called patch. The software looks good and seemed to operate fine apart from one major failing. None of my NewBlue add on's work. Neither the existing NewBlue that came with Sony Movie Studio 13 or the new stuff that comes with Vegas Movie Studio 14. See 'Vegas MS_14 New Blu_01.JPG' and 'Vegas MS_14 New Blu_02.JPG'. I have tried uninstalling and re-installing everything to no avail. I have also tried to re-enter my serial numbers for NewBlue plug-in that came with SMS 12, SMS 13 and VMS 14. Nothing I have tried will resolve the problem.

The windows for the titler parts open without errors, I am able to add text as can be seen, but they all show that my NewBlue stuff in unregistered. I also have NewBlue Video Essentials III. There is a different problem with this one. I am asked to activate it every time. It accepts my serial number but does not work in Vegas Movie Studio 14.

It looks like I have taken a massive step backwards in terms of the features I have been enjoying with all versions of Sony Movie Studion from version 6, 10,11,12 and 13. Can anyone help.

I have contacted Magix, as yet no response.





24 Feb 2017 02:35 #1
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4492
  • Thank you received: 1490
Hi VIDEOME

Some quick comments.

1. Ignore the splash screen and download patch - it is misleading and not required, because you already have the most up to date version installed.
I am completely dumbfounded that Magix/Vegas does not realise this error and stop broadcasting a false message!

2. New Blue FX Titler products are always a massive pain in the butt, because New Blue does not allow different versions of their Titling programs to be installed at the same time. When you install a different version of the Titler, it overwrites itself on top of the older version. When it comes to Titler EX versions, this normally causes chaos. I recommend you un-install all New Blue products that are on your computer. If you are game, you can re-install the new version that comes with the Suite.

I will be uploading a short video about these problems as soon as possible.

Regards
Derek
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
The following user(s) said Thank You: Videome
24 Feb 2017 13:59 #2

Please Log in or Create an account to join the conversation.

  • Posts: 89
  • Thank you received: 18
I have a similar situation, Derek. I purchased, downloaded and installed Vegas MSP 14 Suite, yesterday 23-02-2017. Had problems installing NEWBlue's suite. So I completed all other installs then installed NewBlue as a solo event. It took time but in the end appeared to be installed.

Today, 24th, I inserted NB Titler EX into timeline and was immediately alerted to 0 (zero) days available in the trial version, I could continue but with watermark on all events.

I opted for the validation process, inserted the serial number provided in the 'confirmation of purchase' email from MAGIX and the Validate button remained greyed-out. Tried the alternative of removing all dashes from the serial number, still unable to validate.

Have tested NewBlue Titler EX in previous versions Sony MSP 12 and 13 and all is working well.

I have filed a report with NewBlue FX Support and have been issued with a ticket number.

This may be a very silly question but if NewBlue Titler EX is working in SMSP 13 is it possible to use it in VMSP 14 and, if yes, how would I go about linking the older NewBlue Titler EX with the very new Vegas MSP 14. From what I can see the Titler templates are the same. Yes, probably a very silly question, Derek, or is it?

Now it is a matter of waiting to see what information I receive within the published 24 hours response time.

Regarding Vegas MSP 14, my first impressions are good. I like the UI, especially the fact that the clumsy over-sized event controls as in Sony MSP 13 are no longer included. However, I do like the feature whereby we can fade out or in both Video and Audio simultaneously, a nice touch. I'm sure there's much more to learn. I have created a very simple short project and rendered, all was as it should be, except for the aforementioned NewBlue issues.

I am looking forward to learning and utilising as many of the extras in VMSP 14 as possible, exciting days with a very workable and intuitive NLE.
The following user(s) said Thank You: DoctorZen, Videome
24 Feb 2017 16:31 #3

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 66
Hi Derek,
Thank you. Now you have explained that NewBlue overwrites previous installs, that helps me understand what is happening. I may have overlooked checking the the NewBlue version with VMS_14 when I first ran it. My attention was drawn to another first test. Checking an existing SMS_13 project would upload into VMS_14. It was then I noticed that NewBlue titles in the SMS_13 project were not displaying properly because of the 'not registered' logo overlay. I then re-installed the SMS_13 NewBlue suite, which most likely would have affected the Pro_Express version based on what you say.

I'll try as you suggest. I do recall having issues in 2012 with NewBlue Titler for SMS_13. In the finish NewBlue replaced the copy sent from Sony with a version that has been working ever since.

I finally got NewBlue Video Essentials III to work in VMS_14 yesterday after entering the serial number twice. I'll start with a clean slate today and see where I get. I'll keep the forum posted.
24 Feb 2017 20:07 #4

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 66
Thank you descondon for posting this experience. Reading it helped keep me sane. This issue is so frustrating. I too thought about contacting NewBlue for a resolution. I will for now follow Derek's suggestion see my reply. Let me know how your contact with NewBlue turns out.

I got two messages about trial versions. One for my existing SMS_13 NewBlue product for zero days and another for VMS_14 NewBlue product for 28 days.

I have reported this issue to Magix support, no reply yet apart from a ticket number.
The following user(s) said Thank You: descondon
24 Feb 2017 20:16 #5

Please Log in or Create an account to join the conversation.

  • Posts: 89
  • Thank you received: 18
Videome and Derek, while awaiting a reply from NewBlue I tried another tack. Re-installed the NewBlue Vegas 14 Movie Studio suite.

Re-opened VMSP 14 and there was a large NewBlue notice asking me to sign in. Had issues there but managed to re-set password, sign-in and then was given a different display option to validate. Again using the serial number provided in the purchase email I validated the software and it appeared to be accepted.

You know what they say about appearances? They can be deceptive! Made a number of attempts to create a new NB Titler event but each time time it failed, the watermark X appeared and I could not find a way to avoid that.

Tried re-booting my PC and re-starting VMSP 14 yet again and more tests, to no avail.

Maybe NewBlue will revert with the magic formula overnight, maybe?
The following user(s) said Thank You: Videome
24 Feb 2017 23:27 #6

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 66
Decondon & Derek.

It seems to to be stuck in the 'I am not having t mode'. Progress gone down hill here.
25 Feb 2017 03:29 #7

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 66
Hi Derek and DESCONDON,

Things have got worse here. I have removed the NewBlue applications as suggested. Now nothing works. VMS_12 VMS_13 or VMS_14. Versionsl 12 & 13 crash when opening at the point of creating the plug-in links. Version 14 seems to have lost track of a DLL file. Incidently I have checked and the DLL file is in the system32 folder.

See error screen shots below:-

Movie Studio Version 12 (24-Feb-2017)
Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 12.0 (Build 1184) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Common Files\OFX\Plugins\NewBlueFX\Elements.ofx.bundle\Contents\Win64\Elements.ofx
Fault Address: 0x000000001897B1D8
Fault Offset: 0x00000000001EB1D8

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 12.0\MovieStudioPlatinum120.exe
Process Version: Version 12.0 (Build 1184) 64-bit
Process Description: Movie Studio Platinum
Process Image Date: 2013-08-21 (Wed Aug 21) 13:27:50

Movie Studio Version 13 on Old Build 987 (24-Feb-2017)
Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 987) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Common Files\OFX\Plugins\NewBlueFX\Elements.ofx.bundle\Contents\Win64\Elements.ofx
Fault Address: 0x000000001481B1D8
Fault Offset: 0x00000000001EB1D8

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 987) 64-bit
Process Description: Movie Studio Platinum
Process Image Date: 2016-11-28 (Mon Nov 28) 12:41:08

Movie Studio Version 14 on Build 105 (24-Feb-2017)
Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 14.0 (Build 105)
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\WINDOWS\SYSTEM32\ntdll.dll
Fault Address: 0x00007FFCF318F7DB
Fault Offset: 0x000000000002F7DB

Fault Process Details
Process Path: C:\Program Files\VEGAS\Movie Studio Platinum 14.0\MovieStudioPlatinum140.exe
Process Version: Version 14.0 (Build 105)
Process Description: Movie Studio Platinum
Process Image Date: 2017-02-14 (Tue Feb 14) 23:09:48

Screenshot of Windows\System32 search

Any other suggestions how I could clean all references of this software as if it had never been on my system. i have been on nearly all day trying to do the same once it went wrong in terms of being unable to start. I am now without any working vegas software.
25 Feb 2017 04:07 #8
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 66
I thought I better reply to myself. After several tuts and even more system re-starts. Two out of three versions working again after a fashion. VMS_12 and VMS_13 eventually found their missing bits. However there are no NewBlue plug-ins in the system suitable for those versions except for the full NewBlue Pro Express version which seems only suitable for VMS_14. I've had enough today. I will see if further testing reveals any more tomorrow, time for an unplug and sit quietly in the corner with a glass of wine.
25 Feb 2017 04:50 #9

Please Log in or Create an account to join the conversation.

  • Posts: 4492
  • Thank you received: 1490
File Attachment:


I have been overwhelmed with a large number of people messaging me, about the problems related to Vegas Movie Studio Platinum 14 and Vegas Movie Studio Suite 14.

Instead of spending hours replying to each person, I am trying to make a video instead that will go through the issues and solutions.

Thank you.

File Attachment:
:idea: Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out.
Unplugging is the best way to find solutions to your problems. If you would like to share some love, post a customer testimonial or make a donation.
Peace :)
The following user(s) said Thank You: descondon, pioneer
25 Feb 2017 12:14 #10

Please Log in or Create an account to join the conversation.

Moderators: DoctorZen
Time to create page: 0.214 seconds

Make a Donation

Movie Studio Zen is a fully independent site and all our content is free. You can help support this site by making a PayPal donation.

MSZ Social Media

youtube  facebook  twitter

 

MovieStudioZen.com

Copyright © 2021 MovieStudioZen.com.
All rights reserved.

Back to top